<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout2" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://offsiderulepodcast.com/xmlrpc.php" />
<title>Five things we learned from the WSL this weekend &#8211; The Offside Rule</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Noticia+Text:r,i,b,bi:latin,latin-ext"]},"api_url":"https:\/\/fonts-api.wp.com\/css"};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Noticia Text",serif}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .wf-active h1, .wf-active .wf-active h2, .wf-active .wf-active h3, .wf-active .wf-active h4, .wf-active .wf-active h5, .wf-active .wf-active h6{font-family:"Merriweather",serif;font-weight:400;font-style:normal}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="w9jraca9mo-PbvKK4QF9zOrou4tN45MXEQg0SaktyFM" />
<meta name="msvalidate.01" content="8AEB0BBFB226A2DEB8B181FA7E48795A" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//theoffsiderulepodcast.wordpress.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Offside Rule &raquo; Feed" href="https://offsiderulepodcast.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Offside Rule &raquo; Comments Feed" href="https://offsiderulepodcast.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Offside Rule &raquo; Five things we learned from the WSL this&nbsp;weekend Comments Feed" href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1.1-alpha-54813"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css?m=1459241938h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css' href='https://fonts-api.wp.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNUdtWAyEM/CEhXa1WHzz9FhZyMC23Q6B1/166vbj26gsnk2QmkwDbJHQMBUMBX0Vy1VJgWGFJSq8PGFKOpupCMYBvkUOGjE4VNCJFLmdIauYnuC7saI2/8iO6aD/22tpgj9m2SkbYdHO5kB30lZyB3sVRoM8qD8BlcHgSoqBdNbs5DB4NKXToRyMTkJwaMAuHVulBegqP6a02xX9It82PTic7qyHWImwmc2b73xJZFQqWH9B1PNCeZfcuO8Hkk0ORcSNfwBCXU4e4cb6WAO0UM2lRvtrOfHXlyffuPqrlfVKX17pD25KxWPYD97Eo+H2fktoY0fcpI7Nor6fqjy4bb+k/u7fF7HU+W8w+Vj+nnhcK?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytjtEKwjAMRX/IGiY62IP4LbGLXWbTlLVlzK+3isJ80Rff7oHccwNzNFZDppAhDySUIE4kXARkMIIObxwIUl48bW1KG1gVpJjoi+OQYKQc0V5fXB3aF5tZA0hNvmpn7h3lBEktozdcJZ/wV71Qz/ge+fW8IzVeLT6FazAXjzx9q0509upqdFCvVvgoneTYtId2v+u6thnv5+2JFw==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyVjUEKwjAQRS9kHCo10IV4FImTkKROZkInQby9bXEjrty9B5/34VkNCrfADUo3lXrMrDCHVh0+Pg51Ed+xZWEoK1FQ0OSW4J33rx0zxyOqHuDf3i0zggpmR4Ykin7JT7OlUNb3NEIkuTvaBtdyGezZjqdpssP8Bj+XTks=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='scripts-js-extra'>
var ajaxurl = "https:\/\/theoffsiderulepodcast.wordpress.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"25442304","siteURL":"https:\/\/offsiderulepodcast.com","xhrURL":"https:\/\/offsiderulepodcast.com\/wp-admin\/admin-ajax.php","nonce":"3b51cde2e4","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p1IKHK-dgI","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJydkV1OAzEMhC9EakrFviGuwA1Qmri7DokTHKd0e/qmYpHKr1SeImc831g2vBXjMiuyQqiQ8pYimlZR7Nj/DPEur0K9gYu+1EyJbSSuEFCLdS9LDUWyb04pMzwTO9g2ih4Eo1X0puSq9XO1SsRf8X0MiWo66zB/aB0Wm8d6FsNrQ5mX5xLwa5NJNEoP/SlNJ0zdUgQTtQRpMsmO9kiM7/vwKExHuc62zLaLeKiROuI6uxLPbPf/yuyq6vw0Zf12t7/91QmVfpFQH9PDehiGzf3d5nYdTlNBzZ4='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theoffsiderulepodcast.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/" />
<link rel='shortlink' href='https://wp.me/p1IKHK-dgI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Foffsiderulepodcast.com%2F2022%2F12%2F12%2Ffive-things-we-learned-from-the-wsl-this-weekend%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Foffsiderulepodcast.com%2F2022%2F12%2F12%2Ffive-things-we-learned-from-the-wsl-this-weekend%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Five things we learned from the WSL this weekend" />
<meta property="og:url" content="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/" />
<meta property="og:description" content="Charlotte Stacey highlights the most interesting talking points from the top-flight action as the teams bid farewell to 2022. United demonstrate continued growth Goals, grit and gall; the Mancheste…" />
<meta property="article:published_time" content="2022-12-12T18:11:47+00:00" />
<meta property="article:modified_time" content="2022-12-12T18:11:52+00:00" />
<meta property="og:site_name" content="The Offside Rule" />
<meta property="og:image" content="https://theoffsiderulepodcast.files.wordpress.com/2022/12/manuw.jpeg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="414" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@OffsideRulePod" />
<meta name="twitter:site" content="@OffsideRulePod" />
<meta name="twitter:text:title" content="Five things we learned from the WSL this&nbsp;weekend" />
<meta name="twitter:image" content="https://theoffsiderulepodcast.files.wordpress.com/2022/12/manuw.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://offsiderulepodcast.com/?openidserver=1' />
<link rel='openid.delegate' href='https://offsiderulepodcast.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://offsiderulepodcast.com/osd.xml" title="The Offside Rule" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e8e8e8" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Offside Rule" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Award winning football podcasts led by Lynsey Hooper, Kait Borsay and Hayley McQueen" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://offsiderulepodcast.com/feed/;icon-uri=https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Charlotte Stacey highlights the most interesting talking points from the top-flight action as the teams bid farewell to 2022. United demonstrate continued growth Goals, grit and gall; the Manchester derby delivered with edge-of-your-seat stuff from the off. A women&#039;s team record crowd of 44,259 braved the bitter cold at the Etihad Stadium to determine whether&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
	<style type="text/css" id="custom-colors-css">.footer-nav li a { color: #FFFFFF;}
.sl-caption { color: #FFFFFF;}
.footer-nav li:hover > a { color: #999999;}
blockquote { color: #606060;}
.main-nav li a { color: #FFFFFF;}
.header-nav ul li:hover > ul a { color: #FFFFFF;}
.page-title-layout1 { color: #FFFFFF;}
.page-numbers:hover, .current, a:hover .pagelink { color: #FFFFFF;}
.main-nav li:hover > a { color: #FFFFFF;}
.main-nav ul ul li:hover > a { color: #FFFFFF;}
.ticker-title { color: #FFFFFF;}
.post-tags a:hover { color: #FFFFFF;}
.main-nav ul li:hover > ul li:hover > a { color: #FFFFFF;}
.header-nav li:hover a { color: #FFFFFF;}
.header-nav ul li:hover > ul li:hover a { color: #FFFFFF;}
input[type=submit] { color: #FFFFFF;}
#cancel-comment-reply-link { color: #FFFFFF;}
.pagelink { color: #FFFFFF;}
.subheading { color: #FFFFFF;}
.wt-layout2 .widget-title-link,  .wt-layout2 .widget-title-link:hover { color: #FFFFFF;}
.tagcloud a:hover,  .sb-widget .tagcloud a:hover,  .footer-widget .tagcloud a:hover { color: #FFFFFF;}
.main-nav ul li:hover > ul a { color: #FFFFFF;}
.carousel-layout1 .caption { color: #FFFFFF;}
footer { color: #FFFFFF;}
body { background-color: #e8e8e8;}
blockquote { background: #e8e8e8;}
news-ticker { border-color: #ffffff;}
.main-nav ul li:hover > ul { background: #cd4545;}
.slide-caption { background: #cd4545;}
.carousel-layout1 { background: #cd4545;}
.meta { #ffffff: #cd4545;}
body { color: #6D6D6D;}
h1,  h2,  h3,  h4,  h5,  h6 { color: #6D6D6D;}
a { color: #6D6D6D;}
.header-nav li:hover { background-color: #cd4545;}
a:hover { color: #CA3939;}
.copyright a:hover { color: #D98181;}
blockquote { border-color: #cd4545;}
.ticker-title { background: #cd4545;}
.main-nav li:hover  { background: #cd4545;}
.footer-nav { background: #cd4545;}
.footer-nav ul li:hover > ul { background: #cd4545;}
.slide-caption { border-color: #cd4545;}
.slide-title:hover { color: #cd4545;}
.slider-layout2 .flex-control-paging li a.flex-active { background: #cd4545;}
.carousel-layout1 { border-color: #cd4545;}
.carousel-layout1 .caption { background: #cd4545;}
.carousel-layout2 .caption { background: #cd4545;}
.carousel-layout2 .carousel-item-title:hover { color: #cd4545;}
.page-title-layout1 { background: #cd4545;}
.subheading { background: #cd4545;}
.entry a { color: #CA3939;}
.post-tags li:hover { background: #cd4545;}
.related-title:hover { color: #cd4545;}
.author-box-layout1  { border-color: #cd4545;}
.page-numbers:hover,  .current,  a:hover .pagelink { background: #cd4545;}
.pagelink { background: #cd4545;}
.wt-layout1 .widget-title,  .wt-layout1 .footer-widget-title,  .wt-layout3 .footer-widget-title { border-color: #cd4545;}
.wt-layout2 .widget-title,  .wt-layout2 .footer-widget-title { background: #cd4545;}
.wt-layout3 .widget-title { border-color: #cd4545;}
.sl-title:hover { color: #cd4545;}
.sl-caption { background: #cd4545;}
.tagcloud a:hover,  .sb-widget .tagcloud a:hover,  .footer-widget .tagcloud a:hover { background: #cd4545;}
.commentlist .bypostauthor .vcard { border-color: #cd4545;}
.comment-info { color: #cd4545;}
input[type=submit] { background: #cd4545;}
input[type=text]:hover,  textarea:hover { border-color: #cd4545;}
#cancel-comment-reply-link { background: #cd4545;}
.required { color: #cd4545;}
.wpcf7-form input[type=email]:hover { border-color: #cd4545;}
.mh-mobile .slide-caption { border-color: #cd4545;}
#ticker a { color: #CA3939;}
#ticker .meta { color: #CA3939;}
</style>
<link rel="icon" href="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=270" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-51008 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="https://offsiderulepodcast.com/" title="The Offside Rule" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://theoffsiderulepodcast.files.wordpress.com/2019/03/websitebanner_1280x300_photo.jpg" height="300" width="1280" alt="The Offside Rule" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-8365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8365"><a href="https://offsiderulepodcast.com/">Home</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://offsiderulepodcast.com/what-we-do/">What We Do</a></li>
<li id="menu-item-36652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36652"><a href="https://offsiderulepodcast.com/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-36653" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36653"><a href="https://offsiderulepodcast.com/tag/the-offside-rule-exclusives/">The Offside Rule Exclusives</a></li>
	<li id="menu-item-36654" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36654"><a href="https://offsiderulepodcast.com/tag/the-offside-rule-weekly/">The Offside Rule Weekly</a></li>
	<li id="menu-item-42797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42797"><a href="https://offsiderulepodcast.com/tag/the-offside-rule-wsl/">The Offside Rule Women&#8217;s Football</a></li>
</ul>
</li>
<li id="menu-item-35078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35078"><a href="https://offsiderulepodcast.com/top-100-female-footballers/">Top 100 Female Footballers</a>
<ul class="sub-menu">
	<li id="menu-item-43373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43373"><a href="https://offsiderulepodcast.com/top-100-female-footballers-of-2021/">Top 100 2021</a></li>
	<li id="menu-item-39599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39599"><a href="https://offsiderulepodcast.com/top-100-female-footballers-of-2020-results/">Top 100 2020</a></li>
	<li id="menu-item-35411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35411"><a href="https://offsiderulepodcast.com/top-100-female-footballers-of-2019-results/">Top 100 2019</a></li>
	<li id="menu-item-35081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35081"><a href="https://offsiderulepodcast.com/top-100-female-footballers-of-2018-results/">Top 100 2018</a></li>
	<li id="menu-item-35082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35082"><a href="https://offsiderulepodcast.com/the-top-100-womens-footballers-of-2017-results/">Top 100 2017</a></li>
	<li id="menu-item-35083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35083"><a href="https://offsiderulepodcast.com/the-top-100-womens-footballers-worldwide-in-2016/">Top 100 2016</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257"><a href="https://offsiderulepodcast.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-12554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12554"><a href="https://offsiderulepodcast.com/press/">Press</a></li>
<li id="menu-item-4681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4681"><a href="https://offsiderulepodcast.com/vacancies/">Vacancies</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259"><a href="https://offsiderulepodcast.com/contact/">Contact</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-51008" class="post-51008 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-womens-football">
	<header class="post-header">
		<h1 class="entry-title">Five things we learned from the WSL this&nbsp;weekend</h1>
		<p class="meta post-meta">Posted on <span class="updated">December 12, 2022</span>   in <a href="https://offsiderulepodcast.com/category/articles/" rel="category tag">Articles</a>, <a href="https://offsiderulepodcast.com/tag/womens-football/" rel="category tag">Women's Football</a></p>
	</header>
		<div class="entry clearfix">
				
<p><strong><em>Charlotte Stacey highlights the most interesting talking points from the top-flight action as the teams bid farewell to 2022.</em></strong></p>



<a id='RnCB_ITgQTJUEeVcNFxJ8Q' class='gie-single' href='http://www.gettyimages.com/detail/1245537300' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'RnCB_ITgQTJUEeVcNFxJ8Q',sig:'bGfcmoHlQnYX2HyymenJA-bHfEPSGxeXSBO6IUQ6xEw=',w:'594px',h:'396px',items:'1245537300',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script>



<p><strong>United demonstrate continued growth</strong></p>



<p>Goals, grit and gall; the Manchester derby delivered with edge-of-your-seat stuff from the off. A women&#8217;s team record crowd of 44,259 braved the bitter cold at the Etihad Stadium to determine whether the afternoon would see Manchester painted blue or red. Despite the hosts having the majority of the run of play in the opening stages of the first half, it was United’s Leah Galton who opened the scoring with a competent display of tidy footwork. The forward managed to dribble her way through several City players before nudging the ball out to Ella Toone, who squared it back just in time for Galton to poke a well-balanced shot passed Ellie Roebuck.</p>



<p>The very fact that it was United who took the lead, and held it for a fair amount of time, shows their increasing growth. Manchester United have been mightily impressive this season — they have now beaten Arsenal and drawn 1-1 Manchester City away from home — and in doing so have demonstrated physical stamina, technical growth and mental strength. The synchronised movement between Galton and Toone is just one example of the on-field relationships and shared mentality United are curating, as these developing partnerships and triads can be noted across the field. United can hold their heads high as they most certainly held their own against their Manchester rivals.</p>



<a id='WZl6wDg3QgBldXVs-bsGkg' class='gie-single' href='http://www.gettyimages.com/detail/1448325400' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'WZl6wDg3QgBldXVs-bsGkg',sig:'BtkA6Sqxsh_2R6uiMLQfr9h3_h6KMGeaJOmdxE10Oh4=',w:'594px',h:'376px',items:'1448325400',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script>



<p><strong>Laura Coombs supremacy</strong></p>



<p>Whilst Mary Earps was probably quite pleased not to have to contend with Caroline Weir, it was once again that left side of the midfield that caused the damage with Laura Coombs’ equaliser unsettling the visitors&#8217; comfortable hold. The workings of Manchester City’s midfield are still leaving a lot to be desired. The departures of Weir, Georgia Stanway and Keira Walsh left Gareth Taylor with quite the conundrum in reigniting a midfield from the embers of its once red-hot burning flames. It’s fair to say, Taylor’s new trio of Coombs, Deyna Castellanos and Yui Hasegawa has not set the grass alight just yet, but of the three, it is Coombs who is scorching her stamp all over the competition.</p>



<p>The 31-year-old has been on the fringes of City’s starting XI for some time, yet the relationships and quality of Taylor’s former trinity meant she never quite made the cut. But since earning her starting place, Coombs has demonstrated a defensive acumen and a front footed composure that has provided some ground to City’s midfield. In fact, this season she has already scored four goals and registered two assists, the most goal involvements she has obtained, even across a <em>full</em> WSL campaign. Coombs may not be the most creative talent in the world but she is reliable and consistent, and a stable foundation is as important as the rest.&nbsp;</p>



<a id='i8ETf5I7RqhOjHEh4YdQRQ' class='gie-single' href='http://www.gettyimages.com/detail/1448353878' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'i8ETf5I7RqhOjHEh4YdQRQ',sig:'TuAO_XkM2kA4nkwPj6WgS_ZxCb1w3_hppacZI14KBqw=',w:'594px',h:'396px',items:'1448353878',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script>



<p><strong>Spurs are Hammered against the run of play</strong></p>



<p>Tottenham will feel disappointment after West Ham beat them 2-0 in the second of the yesterday’s derbies. Spurs created plenty of chances in the first half from a range of different angles and the feet of several players. Yet, whether it was sheer poor luck or whether Makenzie Arnold’s goal had been sprayed with some sort of repellent, by a law of nature, the home side remained goalless. Had they capitalised on these early chances, you cannot help but feel this would have been a very different game. It is becoming glaringly obvious that Tottenham are really missing that killer instinct in front of goal. Spurs need a focal point, and they need one fast.</p>



<a id='uVCNetZ9Qt9V-HDqNHnmbQ' class='gie-single' href='http://www.gettyimages.com/detail/1448353866' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'uVCNetZ9Qt9V-HDqNHnmbQ',sig:'cuYWg2mfyuzhIVoJc4JWBhDj8SEiNCvwUvVgLJgVYN0=',w:'594px',h:'396px',items:'1448353866',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script>



<p><strong>Hawa Cissoko: back in business</strong></p>



<p>Play had been largely in favour of Spurs throughout the first half, so it was interesting to note the change in West Ham during the second. The Hammers re-emerged invigorated, confirmed with an opening goal by captain Dagny Brynjarsdottir. Their second came from a stroke of counter-attacking genius, perhaps slightly surprisingly, in the form of centre-back Hawa Cissoko. After a rocky start to the season, the France star is now firmly back in the fray with West Ham and it must be said that they appear a more ‘complete’ side with her pinning the backline.</p>



<p>Much like her no-nonsense defending, Cissoko’s decision to drive the length of the pitch and take on two Spurs defenders was a brave one, but it was also one that demonstrated a mixture of intelligence and heart. Had the 25-year-old held the ball up to wait for support, it is far less likely it would have crossed the line. Cissoko clocked the space, knew she had the pace and physicality to exploit, and did just that. Certainly, a welcome celebration for the Frenchwoman.</p>



<a id='p4eA7_QKQg96Kc64aT6D8w' class='gie-single' href='http://www.gettyimages.com/detail/1448517335' target='_blank' style='color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;'>Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'p4eA7_QKQg96Kc64aT6D8w',sig:'dWVjUbB7iX3NG6qbTAUyKW1byJFqetwl8PYPjpHCRfI=',w:'594px',h:'456px',items:'1448517335',caption: false ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script>



<p><strong>Hanson&#8217;s off the mark </strong></p>



<p>Aston Villa’s Kirsty Hanson delighted home supporters as she rocketed a beautiful strike past Manuela Zinsberger at Villa Park. While it was eventually the Gunners that earned themselves a comfortable enough win after netting four against Hannah Hampton, the forward undoubtedly rattled Arsenal in the opening minutes of Sunday’s match. The winger has been a lively figure for Villa since joining from Manchester United in the summer, yet while she is generally savvy with her positioning (and highly capable defensively), she hadn’t quite found that attacking conviction to register any goal involvement previously.</p>



<p><strong>Follow Charlotte on Twitter <a href="https://twitter.com/char_stace?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">@char_stace</a></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51008" class="share-twitter sd-button share-icon no-text" href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51008" class="share-facebook sd-button share-icon no-text" href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-51008" class="share-pinterest sd-button share-icon no-text" href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-25442304-51008-63979d5721973' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=25442304&amp;post_id=51008&amp;origin=theoffsiderulepodcast.wordpress.com&amp;obj_id=25442304-51008-63979d5721973&amp;domain=offsiderulepodcast.com' data-name='like-post-frame-25442304-51008-63979d5721973' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
		</article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://offsiderulepodcast.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="fbd5582581" /><input type="hidden" name="_wp_http_referer" value="/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51008' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae169a2cb4" /></p>
<input type="hidden" name="genseq" value="1670880599" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="165"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
			<aside class="sidebar sb-right"><div id="text-9" class="sb-widget widget_text">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" style="width:300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana, Arial, Helvetica, Sans-serif;font-weight:bold;"><div style="margin:0;padding:0;border:1px solid #fff;background:#555;"><div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;"><img src="https://theoffsiderulepodcast.files.wordpress.com/2016/02/newsnow_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;"><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;"><a id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:underline;" rel="nofollow noopener">Football News</a> 24/7</span><span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div></div>
		</div><div id="jetpack_widget_social_icons-7" class="sb-widget jetpack_widget_social_icons"><h4 class="widget-title">Follow Us</h4>
			<ul class="jetpack-social-widget-list size-medium">

				
											<li class="jetpack-social-widget-item">
							<a href="https://www.facebook.com/offsiderulepod" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Facebook</span><svg class="icon icon-facebook" aria-hidden="true" role="presentation"> <use href="#icon-facebook" xlink:href="#icon-facebook"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://twitter.com/OffsideRulePod" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span><svg class="icon icon-twitter" aria-hidden="true" role="presentation"> <use href="#icon-twitter" xlink:href="#icon-twitter"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://www.instagram.com/offsiderulepod/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Instagram</span><svg class="icon icon-instagram" aria-hidden="true" role="presentation"> <use href="#icon-instagram" xlink:href="#icon-instagram"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://www.youtube.com/user/TheOffsideRuleTV" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">YouTube</span><svg class="icon icon-youtube" aria-hidden="true" role="presentation"> <use href="#icon-youtube" xlink:href="#icon-youtube"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://itunes.apple.com/kh/podcast/the-offside-rule/id471250334" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Apple</span><svg class="icon icon-apple" aria-hidden="true" role="presentation"> <use href="#icon-apple" xlink:href="#icon-apple"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://open.spotify.com/show/2uMpjaTzlB7CdFMfGPOTAh" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Spotify</span><svg class="icon icon-spotify" aria-hidden="true" role="presentation"> <use href="#icon-spotify" xlink:href="#icon-spotify"></use> </svg>							</a>
						</li>
					
				
											<li class="jetpack-social-widget-item">
							<a href="https://offsiderulepodcast.com/feed/" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">RSS Feed</span><svg class="icon icon-feed" aria-hidden="true" role="presentation"> <use href="#icon-feed" xlink:href="#icon-feed"></use> </svg>							</a>
						</li>
					
				
			</ul>

			</div><div id="search-5" class="sb-widget widget_search"><h4 class="widget-title">Search Site</h4><form role="search" method="get" id="searchform" action="https://offsiderulepodcast.com/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="media_image-101" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://offsiderulepodcast.com/vacancies/"><img width="900" height="900" src="https://theoffsiderulepodcast.files.wordpress.com/2020/12/call-for-editors-widget.jpg?w=900" class="image wp-image-40228  attachment-900x900 size-900x900" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theoffsiderulepodcast.files.wordpress.com/2020/12/call-for-editors-widget.jpg 900w, https://theoffsiderulepodcast.files.wordpress.com/2020/12/call-for-editors-widget.jpg?w=150 150w, https://theoffsiderulepodcast.files.wordpress.com/2020/12/call-for-editors-widget.jpg?w=300 300w, https://theoffsiderulepodcast.files.wordpress.com/2020/12/call-for-editors-widget.jpg?w=768 768w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="40228" data-permalink="https://offsiderulepodcast.com/call-for-editors-widget/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2020/12/call-for-editors-widget.jpg" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="call for editors &#8211; widget" data-image-description="" data-image-caption="" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2020/12/call-for-editors-widget.jpg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2020/12/call-for-editors-widget.jpg?w=620" /></a></div><div id="block-8" class="sb-widget widget_block widget_media_image">
<figure class="wp-block-image size-large is-resized"><a href="https://offsiderulepodcast.com/top-100-female-footballers-of-2021/"><img decoding="async" loading="lazy" src="https://theoffsiderulepodcast.files.wordpress.com/2021/12/top-100-2021-widget-blue.jpg?w=559" alt="" class="wp-image-43456" width="566" height="913" /></a></figure>
</div><div id="media_image-88" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://offsiderulepodcast.com/tag/the-offside-rule-weekly"><img width="300" height="200" src="https://theoffsiderulepodcast.files.wordpress.com/2022/03/podcast-widget-orp.png" class="image wp-image-44740  attachment-full size-full" alt="The Offside Rule Weekly graphic" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theoffsiderulepodcast.files.wordpress.com/2022/03/podcast-widget-orp.png 300w, https://theoffsiderulepodcast.files.wordpress.com/2022/03/podcast-widget-orp.png?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="44740" data-permalink="https://offsiderulepodcast.com/podcast-widget-orp/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2022/03/podcast-widget-orp.png" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="podcast widget orp" data-image-description="&lt;p&gt;© 2022 The Offside Rule&lt;/p&gt;
" data-image-caption="" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2022/03/podcast-widget-orp.png?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2022/03/podcast-widget-orp.png?w=300" /></a></div><div id="media_image-67" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://offsiderulepodcast.com/tag/the-offside-rule-wsl/"><img width="300" height="200" src="https://theoffsiderulepodcast.files.wordpress.com/2021/09/podcast-widget-300x200-rev.jpg" class="image wp-image-42791  attachment-full size-full" alt="The Offside Rule - Women&#039;s Football, New episode every Tuesday" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theoffsiderulepodcast.files.wordpress.com/2021/09/podcast-widget-300x200-rev.jpg 300w, https://theoffsiderulepodcast.files.wordpress.com/2021/09/podcast-widget-300x200-rev.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="42791" data-permalink="https://offsiderulepodcast.com/podcast-widget-300x200-rev/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2021/09/podcast-widget-300x200-rev.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="podcast wsl widget 300&#215;200 REV" data-image-description="&lt;p&gt;Graphic © 2021 The Offside Rule&lt;/p&gt;
" data-image-caption="" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2021/09/podcast-widget-300x200-rev.jpg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2021/09/podcast-widget-300x200-rev.jpg?w=300" /></a></div><div id="media_image-61" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://offsiderulepodcast.com/2020/02/28/emile-heskey-the-offside-rule-exclusives-episode-24/"><img width="300" height="200" src="https://theoffsiderulepodcast.files.wordpress.com/2020/07/podcast-widget-exclusives.jpg" class="image wp-image-37965  attachment-full size-full" alt="The Offside Rule Exclusives" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theoffsiderulepodcast.files.wordpress.com/2020/07/podcast-widget-exclusives.jpg 300w, https://theoffsiderulepodcast.files.wordpress.com/2020/07/podcast-widget-exclusives.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="37965" data-permalink="https://offsiderulepodcast.com/podcast-widget-exclusives/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2020/07/podcast-widget-exclusives.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="podcast-widget-exclusives" data-image-description="" data-image-caption="" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2020/07/podcast-widget-exclusives.jpg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2020/07/podcast-widget-exclusives.jpg?w=300" /></a></div><div id="google_translate_widget-6" class="sb-widget widget_google_translate_widget"><h4 class="widget-title">Translate Site</h4><div id="google_translate_element"></div></div><div id="mh_custom_posts-21" class="sb-widget mh_custom_posts"><h4 class="widget-title">Recent Posts</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/" title="Five things we learned from the WSL this&nbsp;weekend"><img width="70" height="53" src="https://theoffsiderulepodcast.files.wordpress.com/2022/12/manuw.jpeg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://theoffsiderulepodcast.files.wordpress.com/2022/12/manuw.jpeg?w=70&amp;h=53&amp;crop=1 70w, https://theoffsiderulepodcast.files.wordpress.com/2022/12/manuw.jpeg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="51026" data-permalink="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/manuw/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/manuw.jpeg" data-orig-size="680,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ManUW" data-image-description="" data-image-caption="&lt;p&gt;Image: @ManUtdWomen&lt;/p&gt;
" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/manuw.jpeg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/manuw.jpeg?w=620" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/" title="Five things we learned from the WSL this&nbsp;weekend">Five things we learned from the WSL this&nbsp;weekend</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://offsiderulepodcast.com/2022/12/12/world-cup-semi-finals-preview-analysis-and-predictions-for-argentina-v-croatia-and-france-v-morocco-messi/" title="World Cup semi-finals preview: analysis and predictions for Argentina v Croatia and France v&nbsp;Morocco"><img width="70" height="53" src="https://theoffsiderulepodcast.files.wordpress.com/2022/12/messi-3451086352-e1670848076791.jpeg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://theoffsiderulepodcast.files.wordpress.com/2022/12/messi-3451086352-e1670848076791.jpeg?w=70&amp;h=53&amp;crop=1 70w, https://theoffsiderulepodcast.files.wordpress.com/2022/12/messi-3451086352-e1670848076791.jpeg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="50956" data-permalink="https://offsiderulepodcast.com/2022/12/12/world-cup-semi-finals-preview-analysis-and-predictions-for-argentina-v-croatia-and-france-v-morocco-messi/messi/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/messi-3451086352-e1670848076791.jpeg" data-orig-size="4096,1777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Messi" data-image-description="" data-image-caption="&lt;p&gt;Image: @Argentina&lt;/p&gt;
" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/messi-3451086352-e1670848076791.jpeg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/messi-3451086352-e1670848076791.jpeg?w=620" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://offsiderulepodcast.com/2022/12/12/world-cup-semi-finals-preview-analysis-and-predictions-for-argentina-v-croatia-and-france-v-morocco-messi/" title="World Cup semi-finals preview: analysis and predictions for Argentina v Croatia and France v&nbsp;Morocco">World Cup semi-finals preview: analysis and predictions for Argentina v Croatia and France v&nbsp;Morocco</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://offsiderulepodcast.com/2022/12/11/man-city-1-man-united-1-midfielder-coombs-to-the-rescue-for-hosts-wsl/" title="Man City 1 Man United 1: Midfielder Coombs to the rescue for&nbsp;hosts"><img width="70" height="53" src="https://theoffsiderulepodcast.files.wordpress.com/2022/12/coombsl-133948355-e1670784680642.jpeg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://theoffsiderulepodcast.files.wordpress.com/2022/12/coombsl-133948355-e1670784680642.jpeg?w=70&amp;h=53&amp;crop=1 70w, https://theoffsiderulepodcast.files.wordpress.com/2022/12/coombsl-133948355-e1670784680642.jpeg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="50971" data-permalink="https://offsiderulepodcast.com/2022/12/11/man-city-1-man-united-1-midfielder-coombs-to-the-rescue-for-hosts-wsl/coombsl/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/coombsl-133948355-e1670784680642.jpeg" data-orig-size="4096,2894" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CoombsL" data-image-description="" data-image-caption="&lt;p&gt;Image: @ManCityWomen&lt;/p&gt;
" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/coombsl-133948355-e1670784680642.jpeg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/coombsl-133948355-e1670784680642.jpeg?w=620" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://offsiderulepodcast.com/2022/12/11/man-city-1-man-united-1-midfielder-coombs-to-the-rescue-for-hosts-wsl/" title="Man City 1 Man United 1: Midfielder Coombs to the rescue for&nbsp;hosts">Man City 1 Man United 1: Midfielder Coombs to the rescue for&nbsp;hosts</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://offsiderulepodcast.com/2022/12/10/itll-all-end-in-beers-england-fans-performative-boxpark-goal-celebrations-are-leaving-me-cold-world-cup/" title="It&#8217;ll all end in beers: England fans&#8217; performative Boxpark goal celebrations are leaving me&nbsp;cold"><img width="70" height="53" src="https://theoffsiderulepodcast.files.wordpress.com/2022/12/mabeer-1.jpg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://theoffsiderulepodcast.files.wordpress.com/2022/12/mabeer-1.jpg?w=70&amp;h=53&amp;crop=1 70w, https://theoffsiderulepodcast.files.wordpress.com/2022/12/mabeer-1.jpg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="51031" data-permalink="https://offsiderulepodcast.com/2022/12/10/itll-all-end-in-beers-england-fans-performative-boxpark-goal-celebrations-are-leaving-me-cold-world-cup/mabeer-2/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/mabeer-1.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MaBeer" data-image-description="" data-image-caption="" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/mabeer-1.jpg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/mabeer-1.jpg?w=620" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://offsiderulepodcast.com/2022/12/10/itll-all-end-in-beers-england-fans-performative-boxpark-goal-celebrations-are-leaving-me-cold-world-cup/" title="It&#8217;ll all end in beers: England fans&#8217; performative Boxpark goal celebrations are leaving me&nbsp;cold">It&#8217;ll all end in beers: England fans&#8217; performative Boxpark goal celebrations are leaving me&nbsp;cold</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://offsiderulepodcast.com/2022/12/10/england-v-france-preview-three-lions-to-reach-world-cup-semi-finals-after-dramatic-penalty-shootout-win-over-holders-qatar/" title="England v France preview: Three Lions to reach semi-finals after dramatic penalty shootout win over&nbsp;holders"><img width="70" height="53" src="https://theoffsiderulepodcast.files.wordpress.com/2022/12/england-2-3694356952-e1670690516258.jpeg?w=70&amp;h=53&amp;crop=1" class="attachment-cp_small size-cp_small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://theoffsiderulepodcast.files.wordpress.com/2022/12/england-2-3694356952-e1670690516258.jpeg?w=70&amp;h=53&amp;crop=1 70w, https://theoffsiderulepodcast.files.wordpress.com/2022/12/england-2-3694356952-e1670690516258.jpeg?w=140&amp;h=106&amp;crop=1 140w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="50917" data-permalink="https://offsiderulepodcast.com/2022/12/10/england-v-france-preview-three-lions-to-reach-world-cup-semi-finals-after-dramatic-penalty-shootout-win-over-holders-qatar/england-4/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/england-2-3694356952-e1670690516258.jpeg" data-orig-size="2444,1687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="England" data-image-description="" data-image-caption="&lt;p&gt;Image: @England&lt;/p&gt;
" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/england-2-3694356952-e1670690516258.jpeg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2022/12/england-2-3694356952-e1670690516258.jpeg?w=620" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://offsiderulepodcast.com/2022/12/10/england-v-france-preview-three-lions-to-reach-world-cup-semi-finals-after-dramatic-penalty-shootout-win-over-holders-qatar/" title="England v France preview: Three Lions to reach semi-finals after dramatic penalty shootout win over&nbsp;holders">England v France preview: Three Lions to reach semi-finals after dramatic penalty shootout win over&nbsp;holders</a></p>
									</div>
			</li>        </ul></div><div id="twitter_timeline-4" class="sb-widget widget_twitter_timeline"><h4 class="widget-title">Our Tweets</h4><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/offsiderulepod" href="https://twitter.com/offsiderulepod">My Tweets</a></div><div id="wpcom_social_media_icons_widget-2" class="sb-widget widget_wpcom_social_media_icons_widget"><h4 class="widget-title">Where You Can Find Us</h4><ul><li><a href="https://www.facebook.com/OffsideRulePod/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View OffsideRulePod&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/OffsideRulePod/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View OffsideRulePod&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/OffsideRulePod/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View OffsideRulePod&#8217;s profile on Instagram</span></a></li><li><a href="https://www.youtube.com/user/TheOffsideRuleTV/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View TheOffsideRuleTV&#8217;s profile on YouTube</span></a></li></ul></div>	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="nav_menu-13" class="footer-widget footer-1 widget_nav_menu"><h6 class="footer-widget-title">Pages</h6><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-35342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35342"><a href="https://theoffsiderulepodcast.wordpress.com">Home</a></li>
<li id="menu-item-35343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35343"><a href="https://offsiderulepodcast.com/what-we-do/">What We Do</a></li>
<li id="menu-item-36659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36659"><a href="https://offsiderulepodcast.com/podcasts/">Podcasts</a></li>
<li id="menu-item-35349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35349"><a href="https://offsiderulepodcast.com/top-100-female-footballers/">Top 100 Female Footballers</a></li>
<li id="menu-item-35344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35344"><a href="https://offsiderulepodcast.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-35346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35346"><a href="https://offsiderulepodcast.com/press/">Press</a></li>
<li id="menu-item-35347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35347"><a href="https://offsiderulepodcast.com/vacancies/">Vacancies</a></li>
<li id="menu-item-35345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35345"><a href="https://offsiderulepodcast.com/contact/">Contact</a></li>
<li id="menu-item-38766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38766"><a href="https://offsiderulepodcast.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-35348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35348"><a href="https://offsiderulepodcast.com/disclaimer/">Disclaimer</a></li>
</ul></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="nav_menu-10" class="footer-widget footer-2 widget_nav_menu"><h6 class="footer-widget-title">Follow Us</h6><div class="menu-social-channels-container"><ul id="menu-social-channels" class="menu"><li id="menu-item-7173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7173"><a href="https://www.facebook.com/offsiderulepod">Facebook</a></li>
<li id="menu-item-7174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7174"><a href="https://twitter.com/OffsideRulePod">Twitter</a></li>
<li id="menu-item-7175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7175"><a href="http://instagram.com/offsiderulepod">Instagram</a></li>
<li id="menu-item-7176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7176"><a href="https://www.youtube.com/user/TheOffsideRuleTV">Youtube</a></li>
<li id="menu-item-31567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31567"><a href="https://itunes.apple.com/kh/podcast/the-offside-rule/id471250334">Apple Podcasts</a></li>
<li id="menu-item-31568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31568"><a href="https://open.spotify.com/show/2uMpjaTzlB7CdFMfGPOTAh">Spotify</a></li>
<li id="menu-item-37531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37531"><a href="https://podcasts.google.com/?feed=aHR0cHM6Ly9hdWRpb2Jvb20uY29tL2NoYW5uZWxzLzE1NjA4MDAucnNz&#038;ved=0CAAQ4aUDahcKEwiwpq-n_ZrpAhUAAAAAHQAAAAAQAQ">Google Podcasts</a></li>
<li id="menu-item-32406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32406"><a href="https://offsiderulepodcast.com/feed/">RSS Feed</a></li>
</ul></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="nav_menu-11" class="footer-widget footer-3 widget_nav_menu"><h6 class="footer-widget-title">Feature Series</h6><div class="menu-feature-series-container"><ul id="menu-feature-series" class="menu"><li id="menu-item-31564" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-31564"><a href="https://offsiderulepodcast.com/tag/the-offside-rule-exclusives/">The Offside Rule Exclusives</a></li>
<li id="menu-item-35105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35105"><a href="https://offsiderulepodcast.com/tag/the-offside-rule-weekly/">The Offside Rule Weekly</a></li>
<li id="menu-item-33454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33454"><a href="https://offsiderulepodcast.com/tag/the-offside-rule-wsl">The Offside Rule WSL Edition</a></li>
<li id="menu-item-37533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37533"><a href="https://offsiderulepodcast.com/tag/the-offside-rule-world-cup-2019/">The Offside Rule World Cup 2019</a></li>
<li id="menu-item-42018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42018"><a href="https://offsiderulepodcast.com/tag/summer-olympics-tokyo-2020">The Offside Rule Olympics Edition</a></li>
<li id="menu-item-47337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47337"><a href="https://offsiderulepodcast.com/tag/the-offside-rule-wsl/">The Offside Rule Women&#8217;s Euro 2022</a></li>
</ul></div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="media_image-34" class="footer-widget footer-4 widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://offsiderulepodcast.com"><img width="500" height="500" src="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=500" class="image wp-image-30703  attachment-500x500 size-500x500" alt="The Offside Rule" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg 500w, https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=150 150w, https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="30703" data-permalink="https://offsiderulepodcast.com/profilepic_plain/" data-orig-file="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Offside Rule profile pic" data-image-description="&lt;p&gt;Photo © 2019 The Offside Rule&lt;/p&gt;
" data-image-caption="" data-medium-file="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=300" data-large-file="https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=500" /></a></div><div id="text-20" class="footer-widget footer-4 widget_text">			<div class="textwidget"><p>Brought to you by <a href="https://offsideproductionsmedia.co.uk/">Offside Productions Media</a></p>
</div>
		</div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2022	
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
	
	</p>
</div>
</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202250z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theoffsiderulepodcast.wordpress.com\/public.api\/connect\/?action=request&domain=offsiderulepodcast.com","logoutURL":"https:\/\/theoffsiderulepodcast.wordpress.com\/wp-login.php?action=logout&_wpnonce=1bb68f9f8a","homeURL":"https:\/\/offsiderulepodcast.com\/","postID":"51008","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-mh-magazine actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://offsiderulepodcast.com">
				<img alt='' src='https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				The Offside Rule			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 361 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="25442304" />
										<input type="hidden" name="source" value="https://offsiderulepodcast.com/2022/12/12/five-things-we-learned-from-the-wsl-this-weekend/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="9d31246e69" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Foffsiderulepodcast.com%252F2022%252F12%252F12%252Ffive-things-we-learned-from-the-wsl-this-weekend%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://offsiderulepodcast.com">
				<img alt='' src='https://theoffsiderulepodcast.files.wordpress.com/2019/03/profilepic_plain.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				The Offside Rule			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://theoffsiderulepodcast.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Ftheoffsiderulepodcast.wordpress.com%2F2022%2F12%2F12%2Ffive-things-we-learned-from-the-wsl-this-weekend%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Foffsiderulepodcast.com%252F2022%252F12%252F12%252Ffive-things-we-learned-from-the-wsl-this-weekend%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p1IKHK-dgI">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/25442304/posts/51008">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/offsiderulepodcast.com\/2022\/12\/12\/five-things-we-learned-from-the-wsl-this-weekend\/":51008};
	</script>
						<div id="eu_cookie_law_widget-3" class="footer-widget footer-4 widget_eu_cookie_law_widget">
<div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="360"
	id="eu-cookie-law"
	style="display: none"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This website uses cookies. By continuing to use this website, you agree to their use. To find out more<br />
about cookies and other collected data, see here:
				<a href="https://offsiderulepodcast.com/privacy-policy" rel="">
			Privacy Policy		</a>
 </form>
</div>
</div><link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJxtjEsKwzAMBS9UV/STtJvSoxSjCKPElkUkY3L7ptBldvMY3kDXgFWcxKG0oLklFoOZXCMu/w261qmhcxX4sCAkElp5/9kxntHsBMfpzlMiN6C227owhRw7OBXN0cnAfMv0C7zL6zIO4+3+fFyH+QuZ6j89?cssminify=yes' type='text/css' media='all' />
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJydkNFOBDEIRX/IDpqNu0/GTzHdFkdmKK2FOvr3ou4mJibzIE9w4R4IsLWQqhiKwaKQ8Y0Stvdp0Rv41SojNB4ziQLTigqvAwe+RMmM/TpMknhkbzoo1VLcGDo2/pgKyQ5xQWsxrZcaWq95JKMq8ORIsI3MsAejgkyCO6SYfVM4xw4lqns8C9adrXumlbSghcN0+7PwKjz37+H8/9PPgzjDRnlGU5hrnRm/DhLlaPhHuPzpsTzcHT0Ox9PpfvkEXIKcng=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=wpcom' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJxtjEsOwjAMBS9EavFpYYM4CgqxFZwmTtQ4irg9VcWqYjdvnjTQi3FZlEQhNVNi8ywVOqMnrUBtffPMZKLtoJRKtEo7P4R6gP+dQFqsm38bypKxOeUs8GRx8GocEerbLoQW8bMhix8Sy1p9pPtxGqfz5XY9jeELwic/Jg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://offsiderulepodcast.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'25442304','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'25442304','v':'wpcom','tz':'0','user_id':'0','post':'51008','subd':'theoffsiderulepodcast'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD83bCVbbjNTR2lPcDRmRWxJcz0/V3h1aklRdzFQX1c9Y3NGLy9mbnE3cTh+Y2htTlZiWitNOHJoLEhCeDZOPzA/S3hxRENVMU40ajFrMlNFLmxlWThKMG9ranBvckVjQm85Wjg0NUVbYUtVdWM5RlhfcHhpK3lTJnlIdklSTTl+Z1d6RysmaFN0M3pEMjhHLDh0TEQ5TXpJJmdSOCtfc0Q4TExpUzJxUlV8ZUhoNjg3dFZuLzdWS1FKYWIyM05rNF0lQ2F5RHlJLz1rbm1CcjFdSnNYc25PP0xudix8WldGZ0h4WUVtZ21tWFBZMWhqRjVMQU0/OCw4NXwwWlNdRHBpV3FkL0FxcWE5Mzd+R3JldDY/b3xEam9ScUQ='}]);
_stq.push([ 'clickTrackerInit', '25442304', '51008' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>